Repository Group Last Change date showing "Thu, 01 Jan 1970 00:00:00 "

On my home page all the Repository Groups show the Last Change Date as Thu, 01 Jan 1970 00:00:00. Going into the MySql I could see the “updated_on” column in the groups table had the same date. I manually updated the column, but the date still shows the same. In the Repository Groups listing in the admin the Last Changed date shows correctlyManager

Is this cached somewhere, or is there some other trick to getting this displayed in some way that isn’t so obviously wrong! I’ve tried restarts and rescans, but to no avail


You can update this via repositoy group advanced settings: in Cached Commit data:[refresh now]

The way how it’s calculated cannot be done automatically in a simple way. It basically have to walk whole group to check all repositories and find latest update date.

In EE edition we have a scheduler action so it does that in the background

That worked - thanks.

Is there a way of doing it from the CLI, eg RhodeCode Tools? I notice a couple of commands in there have a a cache-rebuild option (–api-cache-rebuild) - or is that a different cache?